dingding
Enthusiast
Enthusiast

discover array failed

when i configure the Array managers, i get the error as below:

Failed to connect to management system address while executing discoveryArrays command

my array is a EMC celerra simulator, i can use http to visit my celerra, and the status is ok. can i find more detailed error log?

---- Idleness is not doing nothing. Idleness is being free to do anything.
0 Kudos
4 Replies
Itzikr
Enthusiast
Enthusiast

Hi,

have you installed the right celerra Replication Adapter (SRA)

have you configured all the relevant ports on the celerra ?

VMware SRM maintains logs on the Virtual Center Server

Location determined by Vmware (c:\Documents and settings\All Users\Application Data\Vmware\Vmware Site Recovery Manager\Logs)

The Celerra SRA logs are located at:

C:\Program Files\VMware\VMware Site Recovery Manager\scripts\SAN\celerra\log

Itzik Reich

Solutions Architect

VCP,VTSP,MCTS,MCITP,MCSE,CCA,CCNA

EMC²

where Information Lives

Itzik Reich
dingding
Enthusiast
Enthusiast

i restart all component relevant, and it's ok. the log location is very useful.

---- Idleness is not doing nothing. Idleness is being free to do anything.
0 Kudos
Itzikr
Enthusiast
Enthusiast

Great!

happy it worked.

Itzik

Itzik Reich
0 Kudos
haripadmam
Hot Shot
Hot Shot

hi.. could you please elaborate what components you have restarted? I'm facing the same issue and I tried restarting all the services from VMware but nothing worked  Smiley Sad  I would be really great if you can help me out with this issue...

0 Kudos