cswaters1
Contributor
Contributor

Upgrade to Solution Enabler 7.1.2 and SRA 1.4.0.15 produced errors

Hi was running solution enabler 6.5.3.0 and SRA 1.3.0.8 all fine until we upgraded one of our SANs to CX4 with FLARE 29. So I went and upgraded both sites to Solution Enabler 7.1.2 and SRA 1.4.0.15 and I get the attached error message.

When I try and rescan the array I get an error message.

When I try and run a test failover I get communication with storage errors.

Any suggestions?

Thanks,

Craig.

Craig Waters | vExpert | Melbourne VMware User Group Leader | website: craigwaters.org | twitter: @cswaters1
0 Kudos
1 Reply
cswaters1
Contributor
Contributor

Just to close this off, I back rev'd the Solution Enabler to 7.0.1 (which was out around the same time that SRA 1.4.0.15 was released) and this seems to have fix all the issues.

Could be useful for someone moving forward!

Thanks,

Craig.

Craig Waters | vExpert | Melbourne VMware User Group Leader | website: craigwaters.org | twitter: @cswaters1
0 Kudos