jbuenting
Contributor
Contributor

Site Recovery Manager Appliance 8.2 install/configuration

Jump to solution

I have installed SRM 8.2 as an appliance on my ESXi 6.5 / vCenter 6.5 environment.  When I try to log into https://FQDN:5480 for the SRM appliance I get the following error.

http://127.0.0.1:9286/sdk inocation failed with "java.net ConnectException: Conection refused"

I have tried reinstalling multiple ways but have no idea what is causing this.

Thank you

Jeff

0 Kudos
1 Solution

Accepted Solutions
jbuenting
Contributor
Contributor

Turns out the Photon OS on the SRM 8.2 appliance does not like spaces in the passwords.  After figuring out that the postgres DB was not starting, I was able to reset the root password so I could look at the logs.  Reinstalled with passwords that did not include spaces.  All is good.

View solution in original post

0 Kudos
7 Replies
jbuenting
Contributor
Contributor

Turns out the Photon OS on the SRM 8.2 appliance does not like spaces in the passwords.  After figuring out that the postgres DB was not starting, I was able to reset the root password so I could look at the logs.  Reinstalled with passwords that did not include spaces.  All is good.

View solution in original post

0 Kudos
cs8400
Contributor
Contributor

I had the same error just now. In my case, my original DNS servers were retired and needed updated. All worked correctly after updating the DNS to functional servers.

0 Kudos
mauriziodISalvo
Contributor
Contributor

Hy i have the same problem, i have no password with space but i have reinstall many time but the problem is always the same. please help me.

I have vsphere replication appliance 8.2.0 installed in both site with success, i have installed vcenter server appliance 6.7 up3 with success and i try installed srm 8.2.0.

0 Kudos
scott28tt
VMware Employee
VMware Employee

Moderator: Thread moved to the SRM area.

0 Kudos
ashilkrishnan
VMware Employee
VMware Employee

Hi,

Please check if you are able to login to SRM VM console. If yes, please check drconfigui logs at  /var/log/vmware/srm/   /var/log/vmware/drconfig to see if it provides more information

0 Kudos
mauriziodISalvo
Contributor
Contributor

Thanks for your answer. Yes i log in srm vm console. but  the log file report the same respons. whats i must see in specific in log file?

thenks

0 Kudos
mauriziodISalvo
Contributor
Contributor

Hy i think the problem is SRM 8.2 appliance, because i have installed SRM 8.3 in both site with success.

0 Kudos