Dready
Contributor
Contributor

SRM won't start, "exception has been thrown by the target of an invocation"

Jump to solution

Hello,

I'm trying to get SRM up-and-running but keep getting the same error.

We have 2 sites, 2 virtual center servers (2.5) and done the installation/configuring of the software.

Last time it was working fine, but now I can't start the vmware srm plugin. When I open the plugin, I get the message above and the application states that it's loading.......

Any ideas ?

ThX,

Harry

0 Kudos
1 Solution

Accepted Solutions

AH...

SRM isn't support on U3 or U2, but U1... ONLY...

That's not to say that this is the cause of your problem. Anyone one here running their SRM on Vi3 U3? It should work, but should doesn't always mean does...

How about the array type, vendor and model... do you have a PDF file I could take a look at?

Regards

Mike

Regards
Michelle Laverick
@m_laverick
http://www.michellelaverick.com

View solution in original post

0 Kudos
3 Replies

Hello,

I'm trying to get SRM up-and-running but keep getting the same error.

We have 2 sites, 2 virtual center servers (2.5) and done the installation/configuring of the software.

Last time it was working fine, but now I can't start the vmware srm plugin. When I open the plugin, I get the message above and the application states that it's loading.......

Any ideas ?

ThX,

Harry

Hi, just moving this thread to the SRM forum where it might get more attention...

So it worked before? One reason that any plug-in (convertor, update manager, SRM) is that it can't speak the server/service. I know this sounds patronising - but have you checked this...

What version of VC are you? VC 2.5 U1??? or higher/lower?

Lastly, you say it comes up that it loading - is that in the client window? Have you tried the client on another PC with the plug-in loaded - just in case its merely a client error?

Regards

Mike

Regards
Michelle Laverick
@m_laverick
http://www.michellelaverick.com
Dready
Contributor
Contributor

Hi Mike,

I've checked the versions on my VC and updated to VC 2.5 U3.

After install (upgrade databases etc) I could start the application just fine !

All is working, had to do the configuration of recovery groups all over though :-((

0 Kudos

AH...

SRM isn't support on U3 or U2, but U1... ONLY...

That's not to say that this is the cause of your problem. Anyone one here running their SRM on Vi3 U3? It should work, but should doesn't always mean does...

How about the array type, vendor and model... do you have a PDF file I could take a look at?

Regards

Mike

Regards
Michelle Laverick
@m_laverick
http://www.michellelaverick.com
0 Kudos