MC1903
Enthusiast
Enthusiast

SRM/VR 8.4 with mixed major versions of vCenter Server & ESXi (Migration to new platform)

Jump to solution

Hi,

I am looking for some clarity on using VR/SRM 8.4 with mixed major versions of vCenter Server & ESXi for a migration between sites?

Source site would be vCenter Server 6.7 U3 with ESXi 6.5 U1 and 6.7 U1 hosts

Target site would be vCenter Server 7.0 U2 with ESXi 7.0 U2 hosts.

Workload VM's are a mix of Windows and Linux.

The inter-site WAN bandwidth is limited, so I would prefer to replicate the VM's over a few days and then cut-over (using SRM failover without re-protect), as opposed to using something like cross vCenter vMotion.

I can live with planned short outages during the migration as I will need to re-IP the VM's at the target site.

The Product Interoperability Matrix confirms SRM/VR supports each of the vCenter/ESXi versions; but I am not clear on interoperability between mixed versions.

Thanks

M

0 Kudos
1 Solution

Accepted Solutions
vbrowncoat
VMware Employee
VMware Employee

SRM supports running different versions of VC at the different sites (as of 8.1). The interop matrix is correct as to those versions. It has always supported different host versions and you're doing that how I'd recommend (source at lower version than target).

As of 8.4, SRM & VR also support interop with the most recent previous version also (eg. SRM/VR 8.4 will pair/work with SRM/VR 8.3). The key is that the SRM & VR versions within a site must be the same (unless you are in the process of an upgrade)

View solution in original post

1 Reply
vbrowncoat
VMware Employee
VMware Employee

SRM supports running different versions of VC at the different sites (as of 8.1). The interop matrix is correct as to those versions. It has always supported different host versions and you're doing that how I'd recommend (source at lower version than target).

As of 8.4, SRM & VR also support interop with the most recent previous version also (eg. SRM/VR 8.4 will pair/work with SRM/VR 8.3). The key is that the SRM & VR versions within a site must be the same (unless you are in the process of an upgrade)

View solution in original post