Highlighted
Enthusiast
Enthusiast

SRM Migration to Appliance Issues

Jump to solution

Hey Guys,

Has anyone hit issues migrating from Windows based SRM virtual machines to the Photon based appliance deployments?

The issue I am seeing is when I am importing the SRM data into the appliances. During the process it will prompt you for credentials and then prompts for the VC certificate thumbprint. After entering this it prompts for the SSO creds and throws the below error.

Enter Thumbprint for vCenter '': 'xxxxxxxx'

Enter SSO Administrator username: administrator@vsphere.local

*** Errors reported!!! Failed to configure SRM VA

*** Exit code 2

Anyone come across this? Any thoughts or inputs?

SRM Import and Export Feature:

My second attempt was to export the SRM config from the GUI and then I spun up two new SRM appliances. registered them with the vcenter Servers however during the import process, it asks for array pair manager creds and then gives an error "An unexpected error occurred. Close the Wizard"

Version details are as below:

vC 6.7 U3a,14792544

SRM 8.2, 14761905

Cheers, Onil

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Enthusiast
Enthusiast

Hey guys,

Sorry for not updating this thread. Please note the issue was due to the SRA's not being installed. I had to download the SRA for SRM appliances from VMware's website and import it using the VAMI client for SRM appliance and then re-try the import export which worked without any issues.

Cheers, Onil

View solution in original post

0 Kudos
1 Reply
Highlighted
Enthusiast
Enthusiast

Hey guys,

Sorry for not updating this thread. Please note the issue was due to the SRA's not being installed. I had to download the SRA for SRM appliances from VMware's website and import it using the VAMI client for SRM appliance and then re-try the import export which worked without any issues.

Cheers, Onil

View solution in original post

0 Kudos