Thushyaa
Contributor
Contributor

SRM 5 - need clarification regarding Site Recovery Manager

Hi , I need to clarify few statements regarding Site Recovery Manager (SRM )

SRM 5 standard edition: does not allow license downgrade option.

SRM 5 enterprise edition: does allow license downgrade option.

SRM 5 will need vCenter 5 and no compatible with vCenter4.

SRM is for - You cannot just recover few VMs,  but you will need to recover entire site.

SRM is for - Regardless of number of protection group, could recover any protection group based on recovery plan – leaving the other untouched.

Please help me understand the above statements – thanks in advance.

0 Kudos
3 Replies
weinstein5
Immortal
Immortal

SRM 5 standard edition: does not allow license downgrade option.

This means that with SRM 5 you cannnot downgrade the license to SRM 4 if your are note ready to move your entire environment to vSphere 5

SRM 5 enterprise edition: does allow license downgrade option.

You will be able to downgrade the license to SRM 4 if you are not ready to move to vSphere 5

SRM 5 will need vCenter 5 and no compatible with vCenter4.

SRM 5 Only requires vCenter 5 - it will not work with vCenter 4

SRM is for - You cannot just recover few VMs,  but you will need to recover entire site.

SRM is realy not designed to recover single VMs but mutiple VMs because it is based on datastore replication so you will be able to restore all the VMs in the datastore being replicated

SRM is for - Regardless of number of protection group, could recover any protection group based on recovery plan – leaving the other untouched.

SRM uses the concept of protection groups - groups of VMs to be recovered - so depending on you DR plans you can have seperate groups protecting different VMs and be able to recover each protection group independently

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
Thushyaa
Contributor
Contributor

Weinstein - thanks for the reply, i need to know the statements validity - coorect / incorrect

SRM 5 standard edition: does not allow license downgrade option - coorect / incorrect

SRM 5 enterprise edition: does allow license downgrade option - coorect / incorrect

SRM 5 will need vCenter 5 and no compatible with vCenter4 - coorect / incorrect

0 Kudos
weinstein5
Immortal
Immortal

Whether you can downgrade the license the official answer will have to come from VMware.

In regards to support for ivCenter versions other than 5 the answer is no - check out page 2 of http://www.vmware.com/pdf/srm_compat_matrix_5_0.pdf

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful