PCMA_IT
Contributor
Contributor

SRM 5.8 There are not enough licenses

Jump to solution

Hi

I am facing the following problem with SRM 5.8 (vCenter Server 5.5 U2), while configuring Protection Groups as the following :

SRM5.8 Error.png

The SRM Server on both Side is licensed as below, and the used VMS are zero.

SRM5.8License.png

I have re-installed the license key again and restarted SRM Service and Server per the below VMWare KB, with no use

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=204189...

please help and advice.

regards

Najeeb.

1 Solution

Accepted Solutions
admin
Immortal
Immortal

In the screenshot it looks like you have added the license key to the system. Have you also assigned it to the SRM solution itself? Here's the instructions you should follow -> http://pubs.vmware.com/srm-58/topic/com.vmware.srm.install_config.doc/GUID-BA06E6CB-C937-4629-A38A-D...

Let me know if that doesn't work.

View solution in original post

2 Replies
admin
Immortal
Immortal

In the screenshot it looks like you have added the license key to the system. Have you also assigned it to the SRM solution itself? Here's the instructions you should follow -> http://pubs.vmware.com/srm-58/topic/com.vmware.srm.install_config.doc/GUID-BA06E6CB-C937-4629-A38A-D...

Let me know if that doesn't work.

View solution in original post

PCMA_IT
Contributor
Contributor

Thanks B

The problem fixed, while the strange thing is i did an upgrade from SRM5.5 version, also vCenter 5.5 U1 .  everything was working well.

why the license has been removed from the solution first time before re-installing the key again?

regards.

0 Kudos