wallabyfan2
Contributor
Contributor

SRM 1.0 up 1 ptch 3 - Compatibility Concerns

Hello Community and Friends -

Just wondering if someone can lend us a hand and verfy that all of the below is fully compatible.

srm_10_compat_matrix.pdf is only focused around SRM 1.0 and not Update 1, Patch 3 for example..

Also, Windows os for SRM server is W2K3, SP2, R2.

VMware

vCenter

2.5 U4

ESX

3.5 U4

SRM

1.0 Update 1 Patch 3

SAN

Array Firmware (6100) (Production)

CR0ECAxc3p-6110

Array Firmware (6100) (DR)

CR0ECAxc3p-6110

Command View

Version 8.0.2

HP SRA

Version 1.0.1

0 Kudos
1 Reply
jbock
Enthusiast
Enthusiast

wallabyfan2,

For compatibility with ESX and vCenter Server, there is a compatibility matrix posted for SRM 1.0 Update 1 -- see the document labeled as VMware Site Recovery Manager Compatibility Matrixes on the SRM documentation page (http://www.vmware.com/support/pubs/srm_pubs.html) that applies to SRM 1.0 Update 1 Patch 3. ESX 3.5 U4 and vCenter Server 2.5 U4 are both listed in that guide as compatible with SRM 1.0 Update 1.

For storage compatibility with SRM 1.0 Update 1, see the document labeled VMware Site Recovery Manager Storage Partners on the same page.

Hope that helps,

--Jon

0 Kudos