Erik_Bussink
Hot Shot
Hot Shot

SRM 1.0.1 and vCenter 2.5 Update 5

While I'm well aware of the SRM 1.0.1 Compatibility matrix only currently states that vCenter 2.5 Update 4 is supported, but the vCenter 2.5 Update 5 release notes is mentioned as only being a bug fix for vCenter 2.5 Update 4. Will we soon see the vCenter 2.5 Update 5 arrive on the compatibility list just like the Update 4 ?

Thanks a lot,

Erik

Erik Bussink Solution Architect @VMware CISSP, VCP#67, RHCE, DCUCD
0 Kudos
1 Reply
depping
Leadership
Leadership

I would expect that it is validated soon just like they did with U4 indeed. Haven't seen an official announcement yet

Duncan

VMware Communities User Moderator | VCP | VCDX

-


Blogging:

Twitter:

If you find this information useful, please award points for "correct" or "helpful".