Anujyadav
Contributor
Contributor

Not able to install SRM 5.0 plugin and also later not bale to seach place holder datastores

Hi All,

I am facing issue when i am trying to install the SRM plugin in VC its giving me error which i have attached below and later when i manually install the plugin in VC and configure all the settings

and try to give placeholder datastore again receive error of vSphere client.

I am using

ESX 5.0,

Vsphere client 5.0,

VC 5.0

SRM 5.0.1

Can anyone seen this problem and help me out so that i can do my testing of SRM.

Thanks,

Anuj

0 Kudos
2 Replies
basher
VMware Employee
VMware Employee

Do you happen to have any other VI Client plug-ins installed? Also, can you please confirm that both VCs visible in the screenshot are version 5.0?

Best Regards

Stefan Tsonev

Director - VMware Site Recovery Manager
0 Kudos
rcporto
Leadership
Leadership

The following KB article state that doesn't apply for version 5.x, anyway take a look at resolution tips: VMware KB: vCenter Server returns an error when enabling a plugin

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos