JairoRodrigues
Contributor
Contributor

Issues adding ArrayManagers to SRA SRM6.0

Hi, guys!

I'm trying to add an ArrayManager to SRM 6.0 and I'm getting the error:

"SRA command 'discoverArrays' failed.

Cause:

Failed opening session for user to site mgmt IP.

Please see server logs for further details."

My environment is:

Protected Site

            RecoverPoint MGMT: x.x.x.22

            RPA1: x.x.x.23

            RPA2: x.x.x.24

            RPA3: x.x.x.25

Recovery Site

                RecoverPoint MGMT: x.x.x.1

              RPA1: x.x.x.2

                RPA2: x.x.x.3

                RPA3: x.x.x.4

- At Recovery Site I can add the ArrayManager based on any recover Point IP address (listed above)

- At Protected Site I can add the ArrayManager pointing only for x.x.x.25 (RPA3), for the 3 others receive that error.

- If I add both arrays (based on x.x.x.25 IP address) I can enable the ArrayPair, but I can't create any ProtectionGroup, because the arrayPair is grayed.

I already tried  configure SRA HTTPs, using c:\Program Files\VMware\VMware vCenter Site Recovery Manager\external\perl\bin\perl.exe” command.pl –useHttps true , and it does not work.

Products Version:

EMC RecoverPoint 4.1

SRM 6.0

vCenter 6.0

SRA 2.2.0.3

tks

0 Kudos
2 Replies
JairoRodrigues
Contributor
Contributor

Update:

Bellow follow prints about this issue:

Error received when I try to add ArrayManager (For IP Addr: x.x.x.22, x.x.x.23 and x.x.x.24)

ErroSRA.JPG

This image show that ArrayPair is OK (for x.x.x.25 ArrayManager):

PairSites2.jpg

When I try to create a new protection group I get the follow screen (ArrayPair is grayed):

ProtectionGroupErro2.jpg

0 Kudos
MassiveLee
Contributor
Contributor

Hi,

i've the same exact issue, have you fixed this or still have the same issue ?

0 Kudos