wallabyfan2
Contributor
Contributor

HP EVA and VMware SRM 1.0 Update 1, Patch 4

Quick Question:

If I create an HP EVA DR Group for CA Repilication and add multiple vDisk members, only one vDisk is detectable by the HP SRA via SRM in vCenter.

I've tried multiple times by deleting and re-creating, same error.

If I create multiple DR Groups for CA Replication, each vDisk added individually to each DR Group, all detected OK.

Odd.

Tags (2)
0 Kudos
3 Replies
Smoggy
VMware Employee
VMware Employee

before we look at logs, what does this look like? just to sanity check, if you expand the datastore group object in the array review screen how many devices appear? for a DR group containing multiple vdisks the "Datastores" object in the jpeg below would contain multiple device entries though I don't have an EVA setup to verify this is how it usually works with datastore groups that map to array based consistency type groups such as this.

7480_7480.jpg

check that you have followed HP's recommendations detailed here:

cheers

Lee

0 Kudos
udaykumar-blr
Contributor
Contributor

.

0 Kudos
udaykumar-blr
Contributor
Contributor

Hi,

Could you please check is the datastores (LUNs) have been populated with vmdk.

You cannot see the empty LUNs in array manager, even though it is allocated to esx, when there is no data.

Another behavious is that, because the vdsk is part of a DRG (DR group) , the vdisks will be failed over as part of failover process.

To try this scenario create a test vm and point to to this datastore and do the array config again. You should be able to see.

still if you have issues, ping back , will clarify how to do in HP storage environment..

0 Kudos