pdrace
Hot Shot
Hot Shot

Extra vms after a reprotect

I am using SRM 5.1 and performed a recovery and reprotect on a group of servers this morning. Everything finished successfully but I now have an extra vm in the (new) recovery site that appear to be a combo of the vmid and name of the vms that are being protected. Placeholder vms are there as well. I assume this isn't normal. Has anyone else seen this behavior? I haven't found anything like this searching the internet.

0 Kudos
5 Replies
basher
VMware Employee
VMware Employee

Are you saying that you see the placeholder VMs AND other VMs with the same name at the new recovery site (was production before)? Are they in the same folder/host? Do they have any disks attached to them? Can you power them on?

Director - VMware Site Recovery Manager
0 Kudos
pdrace
Hot Shot
Hot Shot

They are in the same folder as the corresponding placeholder vm. They have no virtual disks attached.

A Power on operation fails with the message that no Guest Operating system is specified in the configuration file.

0 Kudos
basher
VMware Employee
VMware Employee

I've never seen anything like this. Did you had some errors during reprotect operation?

I would highly recommend to open an SR with VMware. Please collect support bundles from both SRM instances AND both vCenter servers. Please do that ASAP, before logs rotate.

Best Regards

Stefan Tsonev

Director - VMware Site Recovery Manager
pdrace
Hot Shot
Hot Shot

I opened an SR and provided logs. I haven't gotten any feedback yet. I was able to do a recovery back to our main site and also reprotect without any issues.

No extra vms were left by those operations

0 Kudos
basher
VMware Employee
VMware Employee

Thank you for reporting this issue. I'm glad that you were able to recover and reprotect without further issues.

Please give VMware support team some time to analyze the issue.

Best Regards

Stefan Tsonev

Director - VMware Site Recovery Manager
0 Kudos