Pawel3456
Contributor
Contributor

EMC MirrorView SRA Support for SRM 4.1

Jump to solution

Does anyone know if the latest EMC MirrorView SRA has been certified for SRM 4.1? I checked the release notes on powerlink and there is no mention of SRM 4.1, just 4.0.

Thanks,

     Pawel

0 Kudos
1 Solution

Accepted Solutions
frodo
Community Manager
Community Manager

I believe all VMware certified adpaters are posted at  http://www.vmware.com/pdf/srm_storage_partners.pdf. Per this link EMC CLARiiON MirrorView SRA Version 1.4.0.16 does support SRM 4.0 and 4.1.

View solution in original post

0 Kudos
5 Replies
vijayagce
Enthusiast
Enthusiast

Hi,

I think the SRA which is certified for SRM4.0 will work with SRM4.1 server because We have certified some other vendors SRA which is certified for SRM4.0. Actually no change in SRA which is used to certify for SRM4.0 to use with SRM4.1.  Did u try with SRM4.0 SRA in SRM4.1?

Thanks,

Pawel3456
Contributor
Contributor

I haven’t had a chance to test the SRA with SRM 4.1 because that would require an upgrade of my environment. My main concern is running into support issues down the road since there is no documentation out there that officially says that its supported by SRM 4.1.

Pawel

0 Kudos
idle-jam
Immortal
Immortal

EMC is pretty fast in releasing the SRA, you might just hold on a bit before moving to SRM 4.1 if you need official support.

frodo
Community Manager
Community Manager

I believe all VMware certified adpaters are posted at  http://www.vmware.com/pdf/srm_storage_partners.pdf. Per this link EMC CLARiiON MirrorView SRA Version 1.4.0.16 does support SRM 4.0 and 4.1.

0 Kudos
Pawel3456
Contributor
Contributor

Thanks....That was exactly what I was looking for.

Pawel

0 Kudos