jonnysideways
Contributor
Contributor

Confused by New DataStore Protection Groups - SRM 6.0 on Dell EqualLogic SAN - Can not protect all my VMs ?

Confused by New DataStore Protection Groups - SRM 6.0 on Dell EqualLogic SAN

Forgive the daft question, however here we go.

On 5.5 we had 6 Datastores on our EqualLogic san, and a protection group for each. Now on SRM 6.0 We can only create Array based Protection  groups on the Datastore Protection Groups that have been auto created, but this has missed 4 of my Datastores, so I can not protect all my VMs, what have I missed.

thanks in advance

John

0 Kudos
1 Reply
vbrowncoat
VMware Employee
VMware Employee

Nothing changed with protection groups as far as SRM is concerned from 5.5 to 6.0. Maybe something is different with the Dell SRA (check release notes)?

Did you upgrade your environment or reinstall?

0 Kudos