patcher_tula
Enthusiast
Enthusiast

update 3248547 на 5.5u3 отрубает usb

Jump to solution

Всем привет!

До этого сколько раз ставил обновления - никаких проблем. Тут ставлю на новый сервер Supermicro 6018R-MT c образа 5.5u1, затем обновление u3:

esxcli software vib update -d /vmfs/volumes/ds/3029944_update-from-esxi5.5-5.5_update03.zip - ребут - usb-ключ виден, все ок.

затем аналогично:

3116895_ESXi550-201510001.zip - usb-ключ виден, все ок.

и

3248547_ESXi550-201512001.zip - и тут бац, ключ перестает быть виден. При загрузке esxi он перестает гореть. При попытке добавить железо пишет usb device (unavailable).

И дальше ни одно обновление проблему не решает.

При попытке поставить 4179633_ESXi550-201608001.zip выдает сообщение:

VIB VMware_bootbank_ehci-ehci-hcd_1.0-3vmw.550.3.89.4179633 requires xhci-xhci >= 1.0-3vmw.550.3.89, but the requirement cannot be satisfied within the ImageProfile.

Раньше просто ставил с ключем -f и проблем никогда не было. Это неправильно?

В инете пишут, что нужно апдейтить профиль, что это, для чего?

Пробовал:

esxcli software vib update -d /vmfs/volumes/ds/4179633_ESXi550-201608001.zip -p ESXi-5.5U1-1623589-RollupISO-standart

Error: Invalid option -p

Подскажите, как правильно то? Почему отвалились usb-девайсы?

0 Kudos
1 Solution

Accepted Solutions
IT_pilot
Expert
Expert

Я не совсем понял зачем последовательное обновление. У вас есть какие-то требования?

VMware ESXi 5.5.0 Update 3b никак нельзя сразу поставить?

http://it-pilot.ru

View solution in original post

0 Kudos
2 Replies
IT_pilot
Expert
Expert

Я не совсем понял зачем последовательное обновление. У вас есть какие-то требования?

VMware ESXi 5.5.0 Update 3b никак нельзя сразу поставить?

http://it-pilot.ru

View solution in original post

0 Kudos
patcher_tula
Enthusiast
Enthusiast

Помогла установка с нуля версии с уже U3 апдейтом. Почему ж так криво тот накатывался...

0 Kudos