kuuk
Contributor
Contributor

Проблемы с vm

Добрый вечер коллеги. Ситуация следующая, авария на одной из подстанций, переключения АВР не произошло, по причине неисправности автомата, это предисловие. UPS конечно же немного продержался и вырубился, одно лезвие вообще не грузится, второе уходит в экран смерти... На этих лезвиях esxi 5.1 они в кластере. В этом же vCenter есть еще кластер с esxi 5.5. При миграции с 5.1 (пока хост не ушел в экран смерти) на 5.5 (конечно же vm в выключенном состоянии, смена как хоста так и сторы), после старта vm она выходит в system recovery options (не грузится). Удаление из инвентори и добавление не дает положительного результата. Так же копировал vmdk и создавал с привязкой к нему новую vm, тут ситуация та же, все плохо. Не понимаю что может сломаться при холодной миграции... Подскажите как исправить, может есть идеи?

0 Kudos
2 Replies
IKirill
Enthusiast
Enthusiast

Добрый !

у вас видимо проблема с Windows.

F8 при загрузке и выбор

-либо последняя удачная конфигурация

-либо стандартная загрузка Windows

это всё легкие случаи

случаи потяжелее

-загрузиться в рековери мод, сделать чек диск

-если всё вышеперечисленное не помогает - попробуйте восстановить из точки восстановления (если они конечно делаются)

-erd commander на скан системных файлов

по поводу хостов, посмотрите что в IMM\ILO\IDRAC. Какие индикации на мордах.

Попробуйте переустановить esxi

0 Kudos
kuuk
Contributor
Contributor

Все что связано с bootrec пробовал, результат ноль, а также последняя удачная и т.д. и т.п. проблема кажется именно в загрузчике... По хосту, IMM перезагружал а также AMM, все равно спонтанно ребутится, пока не понятно при нагрузке какой либо или нет. Переустановку esxi сделаю, как только мигрирую все машинки с него. Может быть проблема в файловой ситемой сторы, от куда машинки некоторые (которые сломались) ехали, на 5.1 версия VMFS 3.3, куда переезжали 5.58

0 Kudos