kuuk
Contributor
Contributor

Опять после upgrade слетела лицензия в vm

Добрый день всем! Господа, вопрос про слетевшие лицензии на 1С уже задавался, но ответа так и не было. Сейчас ситуация аналогичная, имеем некоторое ПО, все работало на 5.0, начали подготовку к апгрейду на 5.5. Хост вывели из кластера, инсталлировали 5.5, на него развернули новую венду + vCenter, создали кластер присоединили хост, все хорошо. Второй хост вывели из кластера, ввели в новый кластер, тоже все хорошо. Для инсталляции второго хоста, виртуальную машинку  выключили и мигрировали на первый обновленный хост. После переезда машинку включили, после загрузки, ПО нам повествовало что лицензии слетели и работаем в каком то там режиме. Vmware tools не устанавливались, hardware version не поднимался, хосты идентичны абсолютно. Замечу это происходит с разным ПО, но всегда при апгрейдах хостов. Что меняется при этом, за что может виртуалка цепляться так, что потом ей не нравиться аппаратное обеспечения сервера?

0 Kudos
6 Replies
Patcher20111014
Enthusiast
Enthusiast

Процессоры хостов разные? Я так понял, вы машину с лицензией мигрировали на второй хост и включили её потом на нём?

0 Kudos
kuuk
Contributor
Contributor

В том то и дело, хосты абсолютно идентичны (CPU, RAM). Изменилась только версия esxi с 5.0 на 5.5. С машинкой не каких манипуляций кроме переезда не проводилось. ПО жалуется на изменение чего то железного в машине, уже точно сообщение не помню.

0 Kudos
Patcher20111014
Enthusiast
Enthusiast

Может просто совпадение? И упали при установке каких-нибудь обновлений ОС?

0 Kudos
kuuk
Contributor
Contributor

Нет, с операционкой ничего не делали

0 Kudos
patcher_tula
Enthusiast
Enthusiast

Как вариант, если есть бэкап машины - сделать снимки реестра на 5.1 и 5.5 и сравнить Regshot'ом.

Смотреть что изменилось в разделе HKLM.

0 Kudos
kuuk
Contributor
Contributor

Да, как вариант конечно, возможно хост через tools подсовывает что то машине.

0 Kudos