vvmaks
Enthusiast
Enthusiast

Обновление vCenter Server

Jump to solution

Используем VMware vSphere 5 Essentials Plus Kit. В продуктиве установлен vCenter Server 5.0 и три хоста ESXi 5.0. Хотим перейти на vCenter Server 5.5, для этого на новом сервере установили с "нуля" vCenter Server 5.5. Продуктивный и новый vCenter Server находятся в одной локальной сети. Можно ли на новом vCenter Server 5.5 ввести рабочие лицензии VMware vSphere 5 Essentials Plus Kit для последующей миграции хостов со старого vCenter Server 5.0 на новый vCenter Server 5.5? Не нарушит ли это работу продуктивного vCenter Server 5.0 и хостов ESXi? Допустимо ли наличие в локальной сети двух vCenter Server с одинаковыми лицензиями VMware vSphere 5 Essentials Plus Kit на время миграции со старого vCenter Server на новый?

0 Kudos
1 Solution

Accepted Solutions
Sladky
Virtuoso
Virtuoso

Можно, не нарушит, все пройдет гуд.

С точки зрения лицензирования так делать нельзя (иметь 2 разных вцентра с одним ключем).

Но работать будет.

VCP5

View solution in original post

0 Kudos
7 Replies
Sladky
Virtuoso
Virtuoso

Можно, не нарушит, все пройдет гуд.

С точки зрения лицензирования так делать нельзя (иметь 2 разных вцентра с одним ключем).

Но работать будет.

VCP5

View solution in original post

0 Kudos
vvmaks
Enthusiast
Enthusiast

Спасибо. Так это только на время миграции на новый сервер, потом мы старый погасим.

0 Kudos
VladimirNechaev
Contributor
Contributor

А в случае если версия Virtual Infrastructure Server 2.0.1 и необходимо поставить vCenter Server 5.5 ответ будет аналогичный, т.е. проблем при наличии лицензии быть не должно?

0 Kudos
Sladky
Virtuoso
Virtuoso

С такой древностью не работал. Я бы снес старый сервер и с нуля поставил 5.5. ИМХО.

VCP5
0 Kudos
VladimirNechaev
Contributor
Contributor

Проблема в том, что эта древность сейчас работает Smiley Happy

Т.е. интересует возникнут ли проблемы если я на другой сервер (виртуальный/физический) поставлю версию 5.5 и попытаюсь подключить к нему хосты которые не подключены в 2.0.1

0 Kudos
Sladky
Virtuoso
Virtuoso

надо посмотреть, поддерживает ли вцентр 5.5 эту версию ESX

Virtual machines that are compatible with ESX 3.x and later (hardware version 4) are supported with ESXi 5.5. Virtual machines that are compatible with ESX 2.x and later (hardware version 3) are not supported. To use such virtual machines on ESXi 5.5, upgrade the virtual machine compatibility. See the  vSphere Upgrade documentation. https://www.vmware.com/support/vsphere5/doc/vsphere-esx-vcenter-server-55-release-notes.html

VCP5
0 Kudos
VladimirNechaev
Contributor
Contributor

Я понял, спасибо за помощь Smiley Happy

0 Kudos