Gorb22
Contributor
Contributor

Не устанавливается Win2008 на VmWare ESXi 3.5 U3

Привет.

Чето не получается Win2008 установить на HPProliant DL140 G3 под VmWare ESXi 3.5 U3

Suse стало отлично, а виндузня не становится. Черный экран, который выводит bot loader - а потом тушится питание виртуалки. Никаких сообщений виндузни нет.

Идеи есть? Саму ESXi вроде обновил. Может что-то специальное надо в настройках виртуалки сделать? Диск тоже хороший, ставил с него не раз. В биосе Hardvare Virtualisation стоит. Что еще проверить?

0 Kudos
6 Replies
AntonVZhbankov
Immortal
Immortal

32бита, 64? Operating System какая стоит в настройках ВМ?


---

VMware vExpert '2009

http://blog.vadmin.ru

EMCCAe, MCITP: SA+VA, VCP 3/4/5, VMware vExpert http://blog.vadmin.ru
0 Kudos
HeavyRanger
Contributor
Contributor

imho, логи бы еще посмотреть...

0 Kudos
Gorb22
Contributor
Contributor

Операционка стоит Win2008-64. 32-х разрядные Win2003 и SUSE-линуксы ставятся нормально.

Логов гостевой операционки нет, это черный экран Boot Loader - не дошло еще до логов.

Логов виртуалки внизу консоли тоже нету. Power On - потом проходит ползунок загрузчика и Power Off. - В логах ESXi - два сообщени - Power On и Power Off.

Я хотел сегодня повторить эксперимент с установкой 2008-й виндузни. Но ситуация оказалась еще более интересная.

Виртальная машина с вмндузней стартанула, но потом так истались недоступными кнопки Reset и Power Off. - http://www.ros-med.org/vmware2.jpg

Все так стояло долго-долго. Потом мне это надоело - я ребутнул сервер. И виртуалка исчезла (стала недоступна) - http://www.ros-med.org/vmware3.jpg

Это несколько напоминает ситуацию рядом - http://communities.vmware.com//thread/203704?tstart=0 - но совсем не так обидно - там пропало два дня моей работы по заливке виртуалок.

И в том топике рядом восемь виртуалок показываются одним узлом - а здесь - одна виртуалка показывается одним узлом

0 Kudos
Gorb22
Contributor
Contributor

Еще я хотел добавить, что тесты обоодования сервера я гонял (такой диск идет в комплекте с сервером). Там все идеально.

0 Kudos
Gorb22
Contributor
Contributor

Да вот еще один симптом - может он что-то подскажет специалистам.

Я поставил позавчера аддинс к клиенту Вмваре - Migrate Storage - он жестоко падает - http://www.ros-med.org/vmware4.jpg

0 Kudos
michigun
VMware Employee
VMware Employee

попробуйте глянуть логи в папке с vmx файлом этой ВМ.

В качестве шаманства можно попробовать запустить ВМ, работая не через vCenter, а напрямую с хостом.

--

-- http://www.vm4.ru/p/vsphere-book.html
0 Kudos