mmgit
Contributor
Contributor

Не импортируется виртуальная машина на ESXI 6.5

Jump to solution

Не удается импортировать OVA файл виртуальной машины, экспортированный из ESXI 5.5, появляется ошибка:

Import VApp

Key

haTask-ha-root-pool-vim.ResourcePool.importVApp-137062310

Description

Deploys a virtual machine or vApp

Resource pool:

State

Failed - A general system error occurred: vim.fault.FileNotFound

Errors

Screenshot_1.png

1 Solution

Accepted Solutions
Finikiez
Champion
Champion

Во время экспорта ВМ с гипервизора версии 5.5 к ней были подключены какие-либо ISO образы или floppy?

Есть мнение, что да, поэтому и не импортируется на целевом сервере.

View solution in original post

4 Replies
Finikiez
Champion
Champion

Не могли бы вы поподробнее написать, что вы делаете во время импорта и какие файлы на вход подаете?

mmgit
Contributor
Contributor

Из ESXI 5.5 выбираю вм - file - export - export OVF template, Format - Single file (OVA)

В ESXI 6.5 выбираю create/register vm - deploy a virtual machine from OVF or OVA file, выбираю экспортированный OVA файл, testing. В результате получаю ошибку "Failed - A general system error occurred: vim.fault.FileNotFound"

0 Kudos
Finikiez
Champion
Champion

Во время экспорта ВМ с гипервизора версии 5.5 к ней были подключены какие-либо ISO образы или floppy?

Есть мнение, что да, поэтому и не импортируется на целевом сервере.

View solution in original post

mmgit
Contributor
Contributor

Действительно, был подключен iso образ к ВМ.

После отключения экспорт и импорт происходят успешно.

0 Kudos