VMware Cloud Community
desau13
Contributor
Contributor

ovftool 3.5.0 not running on CentOS 5 (needs GLIBC 3.4?)

Installed ovftool 3.5 on CentOS 5.9.  Install went without any errors, says Installation Successful.

Running ovftool yields about 5 errors similar to:

/usr/lib/vmware-ovftool/ovftool.bin: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/vmware-ovftool/libvmomi.so)

CentOS 5.9 doesn't support GLIBC 3.4.

The ovftool documentation says it supports CentOS 5 and 6.

What's the problem here?

Tags (1)
Reply
0 Kudos
1 Reply
Anafp
Enthusiast
Enthusiast

A couple of months late... but here is the answer -> ovftool 3.5.0 Redhat 5.10 support

Reply
0 Kudos