Webrock
Contributor
Contributor

compatibility issues between vsphere 6 and ovftool 4.1 - Unable to deploy OVA

ovftool is unable to deploy OVA on vCenter server 6.0

It can login into vcenter but does not accept datastore options despite having the correct value for datastore.

Appears to be some compatibility issue between vsphere 6 and ovftool 4.1

Anyone had success in doing so ?

0 Kudos
0 Replies