JuanManuelReyes
Contributor
Contributor

Can't install in Debian 11

Hello,

I'm trying to install OVF Tool in Debian 11 without luck...

sudo ./VMware-ovftool-4.4.0-16360108-lin.x86_64.bundle
Extracting VMware Installer...done.
Traceback (most recent call last):
  File "/tmp/tmp9tarrq21.vmis.env", line 132, in <module>
    exec(fileObj.read(), mod.__dict__)
  File "<string>", line 243
    except OSError, e:
                  ^
SyntaxError: invalid syntax


[######################################################################] 100%
Installation was unsuccessful.

 

Yesterday I installed without problem VMWare Remote console.

 

How can I solve my problem?

Thanks

0 Kudos
0 Replies