hugormz87
Contributor
Contributor

This Issue affects vROPS plugin?

Jump to solution

Hi,

 

The workaround contains the step to disable vROPs plugin, but the vulnerability  only talks about Virtual SAN Health Check, Site Recovery, vSphere Lifecycle Manager, and VMware Cloud Director Availability plug-ins.

 

Can You please clarify this?

 

Thanks

0 Kudos
1 Solution

Accepted Solutions
vTara
VMware Employee
VMware Employee

Hi @hugormz87,

Yes, vROPS plugin is also affected which is enabled by default in 6.5, 6.7 & 7.0 vCenter Server. If the vROPS plugin is in-use prepare for vCenter Patching, else follow the workaround mentioned in the KB Article https://kb.vmware.com/s/article/83829

Regards
Tami

View solution in original post

0 Kudos
3 Replies
vTara
VMware Employee
VMware Employee

Hi @hugormz87,

Yes, vROPS plugin is also affected which is enabled by default in 6.5, 6.7 & 7.0 vCenter Server. If the vROPS plugin is in-use prepare for vCenter Patching, else follow the workaround mentioned in the KB Article https://kb.vmware.com/s/article/83829

Regards
Tami

0 Kudos
vTara
VMware Employee
VMware Employee

Hi @hugormz87,

Have you got this sorted ?

Regards
Tami

0 Kudos
hugormz87
Contributor
Contributor

Yes, Thanks!

0 Kudos