VMware Cloud Community
esparzab
Contributor
Contributor

6.7.0 Build 17700523; Do I need the VMSA-2021-0020 patch, if so, where do I download it?

Here is what I have:
 
Version:

6.7.0 Update 3 (Build 17700523)

State:

Normal (not connected to any vCenter Server)

Image profile
(Updated) ESXi-6.7.0-20181002001-standard-customized (VMware, Inc.)
 
Do I need to update for the VMSA-2021-0020 patch?
 
Reply
0 Kudos
1 Reply
baijup
VMware Employee
VMware Employee

@esparzab VMSA-2021-0020 is applicable only for vCenter Server, so patching ESXi is not required to address this vulnerability.

If you have a vCenter Server, please patch to the latest version released for this VMSA, step-by-step procedure to patch vCenter Server is available in below community link:

https://communities.vmware.com/t5/vSphere-Upgrade-Install/tkb-p/2015