jnsvano
Enthusiast
Enthusiast

configure multiple networks for ESXi

Hello All,

I'm not strong in Vmware networking, just need to return back to life ESXi 6.7 server, once was working ok. It has only one physical NIC once connected to Aruba/HP switch, but which port nobody remembers. Server has virtual machines from networks A and B.

So, network A is also management network, and when I connect server to untagged Network A port, web interface and vm's from that network work OK. I added same Aruba port as tagged for Network B, but no luck.

Network B has it's own Portgroup and vSwitch, I tried set Vlan Id for Portgroup, but doesn't help. vSwitch's security settings are: Promiscuous mode Reject, MAC address changes Accept and Forged transmits Accept.

So, how I must configure Aruba port ?

0 Kudos
4 Replies
josephjoy
Contributor
Contributor

Are both  A and B network port of same VLAN ? was there any VLAN trunking at the swtich level , have you checked it ?

0 Kudos
jnsvano
Enthusiast
Enthusiast

I think "tagged ports" on Aruba is the same as "VLAN trunking" on Cisco. I did check, and put either both ports to "tagged", or network A to untagged and network B to tagged, it didn't help.

0 Kudos
EarleE1
Contributor
Contributor

Click Virtual Machines in the VMware Host Client inventory. Right-click a virtual machine in the list and select Edit settings from the pop-up menu. Click the Virtual Hardware tab and click Add network adapter. In the network connection panel, select either a network with a specific label or a legacy network.

 

 

0 Kudos
sguadamu1
Contributor
Contributor

Hello.

You are having access to the management because you are using the VMkernel for management, VMware has vmkernel for differente purposes, and one of it is management. You can check the vmkernel configuration in the ESXi host and once you identify the vmkernel, yu can determine the vmnic (physical adapter) that is it using for this purpose. 

Also, you need to be sure how many vmnic does the host has, and you need to check the configuration in the DVS, checking the DVS you are going to check the vmnic adapter configuration. My advice will be to configure the interfaces as trunk to confirm that the connectivity between the host and the TOR switch is working fine. Once it is confirmed, please change to config to the required vlan tagging.

Best Regards.

SG

 

Tags (1)
0 Kudos