VMware Networking Community
Daoudy
Contributor
Contributor

Cannot synchronize host IP 10.0.x.x, vSphere HA detected a possible host failure of this host,

I assigned the wrong network to VM, therefore my host and my VM machine is not responding. My host is a management host and attached to a VLAN. The wrong network that I have attached to my VM has a different VLAN. For that reason I cannot access the host 10.0.x.x and cannot access my VM as well.

I need help with suggestions and advices

Thank you

Reply
0 Kudos
3 Replies
sguadamu1
Enthusiast
Enthusiast

Hello Daoudy.

Quick question are you using the same vmk for the vm traffic? Normally, you have your mgmt traffic assign to an specific vmk and the vms traffic to a different one.

If you are using the same vmk, is it trunked at the vmk/vmnic and also at the Tor Switch?

Also, do you have any other ip segments working?

Best Regards.

SG

Reply
0 Kudos
Daoudy
Contributor
Contributor

Sorry for the late respond i was taking a break. you are right I had a mgmt traffic assign to an specific  vmk, but since the change the network from management network to my Net Management which is assigned to a different vlan. I lost connectivity both on my host and my VM. I do have other ip segment working, only the host ip is not responding

Reply
0 Kudos
sguadamu1
Enthusiast
Enthusiast

Hello Daoudy, 

Thanks for the information.

Check the VDS, as you can see, the mgmt has an specific vlan attached to it, if you check the VMK they are attached to specific vlans.

Check the vlans because what I am thinking is that the vlan is not allowed.

sguadamu1_0-1696441341464.png

 

Best Regards.

SG

 

Reply
0 Kudos