--Norton--
Enthusiast
Enthusiast

Nested install of 5.5 on 5.1 HW Errors

Jump to solution

Has anyone successfully managed to lab 5.5 on a 5.1 environment?

I cant get past the installation of 5.5 as it complains that the vendor VIB for HP is found but the install is on VMware.

The primary hosting HW is indeed HP and yes I am trying to host 5.5 on a VM but I cant seem to stop this msg.

I have followed all the usual 5.1 nested guides but cant stop this happening.

Any help appreciated

0 Kudos
1 Solution

Accepted Solutions
admin
Immortal
Immortal

It sounds like you are trying to install from the HP installation image.  You should use the standard ESXi installation image, since the virtual platform is a VMware platform, not an HP platform.

View solution in original post

0 Kudos
3 Replies
vmroyale
Immortal
Immortal

Note: Discussion successfully moved from VMware ESXi 5 to Nested Virtualization

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
0 Kudos
admin
Immortal
Immortal

It sounds like you are trying to install from the HP installation image.  You should use the standard ESXi installation image, since the virtual platform is a VMware platform, not an HP platform.

0 Kudos
--Norton--
Enthusiast
Enthusiast

Yes. Helpfully the person supplying the ISO used an HP one and not standard.

0 Kudos