Skr4Y
Contributor
Contributor

Ubuntu Server installation does not work.

Hello I have the problem that when I want to install Ubuntu on my ESXi 6.7 machine, I get stuck in the language selection and can't do anything. Here is another screenshot (https://i.imgur.com/hSARkej.png)

 

0 Kudos
3 Replies
scott28tt
VMware Employee
VMware Employee

@Skr4Y 

Moderator: Please try and create a thread in the correct area for the repeated VMware product - moved to Linux Discussions under vSphere


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
Deloress
Contributor
Contributor

I'm using UBUNTU 16.04 system. My server is also UBUNTU. Initially in my LAN I was able to connect to the server perfectly fine using the Connect To Server feature. All of a sudden Connect To Server stopped working. It wouldn't allow me to connect to the server from my system. I tried re-installing and re-configuring Samba, but still it wouldn't .

Tags (1)
0 Kudos
continuum
Immortal
Immortal

> My server is also UBUNTU.

??? so you use Workstation - not ESXi ?

Ulli

 


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos