VMware Global Community
YotaMe
Contributor
Contributor

vSphere Host Update Utility でESX 4 がサポート外と表示される

ESX 4を ESX 4 update1 にしたいと思い、

vSphere Host Update Utility 4.0 を起動してみました。

settings.config のProxy も修正して、パッチのダウンロードはしているみたいで

ステータスも「準備完了」になりますが

「このバージョンのホストに対するパッチ処理は、vSphere Host Update Utilityでサポートされていません。」

というメッセージが出ており、「パッチのスキャン」ボタンがグレイアウトしています。

「このバージョンのホストに対するアップグレード処理は、vSphere Host Update Utilityでサポートされていません。」

というメッセージも出ていますが、これは当然かと思います。

ホストをメンテナンスモードにしていないのが問題かとも思いましたが、

ESX 3 のホストに対しては、メンテナンスモードにしていなくても

「このバージョンのホストに対するアップグレード処理は、vSphere Host Update Utilityでサポートされていません。」

というメッセージはなく、「ホストのアップグレード」ボタンもグレーアウトされていません。

何が問題かどなたかご教示頂けないでしょうか。

Reply
0 Kudos
1 Reply
YotaMe
Contributor
Contributor

自己レスです。

vSphere Host Update Utility のパッチ適用機能は、ESXiにのみ有効だそうです。

ESXは、vCenterのUpdate Manager を使うか、CLIを使うかしないといけないようです。

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=101246...

Reply
0 Kudos