rkono1110
Contributor
Contributor

【ESXi6.5U2】VAAI機能利用時のプラグインについて

ESXi6.5U2におけるVAAI機能利用時のプラグインについて質問させて頂きます。

ESXiに対してDellEMCのストレージ【Unity500(OE4.5)】からNFS共有でボリューム提供をする構成を考えております。

その際、VAAI機能を利用するためにプラグインをESXiにインストールする必要があるという認識なのですが、

VMware Compatibility Guideから対応するバージョンを調べたところ、【NetappNASPlugin3.0-1】と記載されておりました。

調べた限りではこの【NetappNASPlugin3.0-1】はDellEMC、Netappどちらにも無く(私の調査不足でしたら申し訳ありません)

実際に対応しているプラグインがわかっていない状況です。

こちらに関して何か情報をお持ちの方いらっしゃいましたらご教示いただけないでしょうか。

Tags (1)
0 Kudos
3 Replies
gowatana
Leadership
Leadership

こんにちは。

VMware Compatibility Guide(下記URL)の「VMware 製品名: 」を「ESXi 6.5 U2」で確認すると、

たしかに NetAppNASPlugin 3.0-1となっていますが・・・

https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=san&productid=40905&release...

となりの「Unity OE 4.4」などを見ると「EMCNasPlugin 3.0-1」とあるので、

おそらく誤記と思われます。Unityで他社(NetApp)のPluginを使用することはありえないため・・・

どうしても心配な場合は、Unity の製品サポートや DELL EMCのストレージ フォーラム(ストレージ - Dell Community​)などに確認されると確実かなと思います。

以上です。ご参考まで。

0 Kudos
gowatana
Leadership
Leadership

おそらく、こちらで回答が得られるのではないかと思います・・・

【Unity】VAAI機能利用時のプラグインについて - Dell Community

0 Kudos
rkono1110
Contributor
Contributor

gowatanaさん

ご回答いただきありがとうございます。

やはり誤記の可能性が高いですよね。。

頂いたURL先での回答を待ってみます。

0 Kudos