nkaneda1
Contributor
Contributor

ELMの vCenter versionにかかわる制限についての質問

Jump to solution
 

vCenter間でELMを組む場合の要件として、”Require the same version” という旨の文言を個人ブログなどではよく目にするのですが、

実際に VMwareの公式ドキュメントやKB、Blogなどで同じバージョンでなくてはならない、という記載を見つけられませんでした。

以前はどこかに書いてあったような記憶もあるのですが、いつの間にかにSame Versionの制限は緩和されたのでしょうか?

以下のKBの画像では(KBで報告される不具合は関係なく単純に画像のみを参照)、ELMを組んだvCenter間でVersionが異なる際にWarningが出ることが示唆されていますが、RequiredではなくRecommended to update~になっているため、必ずしも同じVersionである必要はないとも解釈できますが、なにかELMに関する制限についての知見はございますでしょうか?

 

Your environment is now in mixed mode. It is recommended you update your linked vCenter Servers to the same version - Logging into vCenter 7.0 Showing warning message/banner (78720)

0 Kudos
1 Solution

Accepted Solutions
kawaman
Leadership
Leadership

過去の 6.5 や 6.7 がリリースされた頃のドキュメントを Zip でまとめて保存していたので確認してみましたが、
複数 PSC をデプロイする際はバージョンを揃えるてデプロイする事、
6.7u1 以降でサポートされる Repoint 時は同一 Build である事、といった記載以外は Must の要件は特に見当たりませんでした。

実際バージョンアップ時は一時的にはバージョン混在になりますので、KB の Recommended to update~ の記載もその通りかなと思います。

7.0 と 6.7 の混在での ELM は非サポートなので ”Require the same version” がもしかしたら vCenter 7.0 で揃える、といった意味でまとめられた文言な気もします。

View solution in original post

2 Replies
kawaman
Leadership
Leadership

過去の 6.5 や 6.7 がリリースされた頃のドキュメントを Zip でまとめて保存していたので確認してみましたが、
複数 PSC をデプロイする際はバージョンを揃えるてデプロイする事、
6.7u1 以降でサポートされる Repoint 時は同一 Build である事、といった記載以外は Must の要件は特に見当たりませんでした。

実際バージョンアップ時は一時的にはバージョン混在になりますので、KB の Recommended to update~ の記載もその通りかなと思います。

7.0 と 6.7 の混在での ELM は非サポートなので ”Require the same version” がもしかしたら vCenter 7.0 で揃える、といった意味でまとめられた文言な気もします。

nkaneda1
Contributor
Contributor

確認と返信が遅れてしまいましたが、ご回答ありがとうございました。非常に参考になりました。

0 Kudos