JohnnyMaynard
Enthusiast
Enthusiast

vSphere Data Protection

Jump to solution

Buongiorno a tutti, sto provando a installare vSphere Data Protection.

Il vCenter è in un workgroup, i record DNS sono a posto.

Ho fatto il deploy correttamente, quando avvio la macchina e provo a registre il vCenter ottengo questo errore:

Unable to find this VDP in the vCenter inventory.

Se vado a leggere i log del VDP ho questo:

2013-07-16 10:13:46,408 INFO  [http-8543-exec-3]-utils.VIAccess: Connection available...

2013-07-16 10:13:46,419 INFO  [http-8543-exec-3]-servlet.VcenterConnectionTestServlet: AVE is not in the vCenter.

2013-07-16 10:13:46,419 ERROR [http-8543-exec-3]-servlet.VcenterConnectionTestServlet: Failed to retrieve VDP VirtualMachine object from visdk.

2013-07-16 10:13:46,420 ERROR [http-8543-exec-3]-servlet.VcenterConnectionTestServlet: Cannot determine user privileges: Cannot check user privileges because VDP VirtualMachine is null.

2013-07-16 10:13:46,420 INFO  [http-8543-exec-3]-servlet.VcenterConnectionTestServlet: This is a new configuration, skipping vCenter switch check.

2013-07-16 10:13:46,430 INFO  [http-8543-exec-3]-servlet.VcenterConnectionTestServlet: Retrieving SSO certificatess: https://vcenter.pippo.local:7444/sso-adminserver/sdk

2013-07-16 10:13:46,706 INFO  [http-8543-exec-3]-impl.AdminClientImpl: Client was created successfully

2013-07-16 10:13:46,723 INFO  [http-8543-exec-3]-servlet.VcenterConnectionTestServlet: Certificates retrieved: count=1

Ho letto un po' in giro, ma non son riuscito a venirne a capo.

Mi sapete dare una mano?

0 Kudos
1 Solution

Accepted Solutions
rsicilia
Expert
Expert

Ciao, credo tu sia facendo confusione.

Per accedere alla pagina di configurazione di VDP l'URL è: https://vdp.pippo.local:8543/vdp-configure/.

La porta ed il path a cui stai cercando di accedere - *:9443/vsphere-client/ - sono quelli del vSphere Web Client.

--

Rocco Sicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014

View solution in original post

0 Kudos
7 Replies
rsicilia
Expert
Expert

Ciao, quando fai il test della connessione alla vCenter il risultato è positivo?

--

Rocco Sicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
0 Kudos
JohnnyMaynard
Enthusiast
Enthusiast

Ho reinstallato tutto (ho migrato il vCenter su un'altra macchina). Nei prossimi giorni reinstallerò anche VDP e ti farò sapere.

0 Kudos
rsicilia
Expert
Expert

JohnnyMaynard ha scritto:

Ho reinstallato tutto (ho migrato il vCenter su un'altra macchina). Nei prossimi giorni reinstallerò anche VDP e ti farò sapere.

Addirittura? Smiley Happy

Ok, attendo tuoi aggiornamenti.

--

Rocco Sicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
0 Kudos
JohnnyMaynard
Enthusiast
Enthusiast

Sì, era un cluster non ancora in produzione e siccome c'erano altre cose che non andavano (alcuni servizi sul vCenter che non ripartivano dopo lo spostamento), ho preferito rifare tutto da capo.

0 Kudos
JohnnyMaynard
Enthusiast
Enthusiast

Dopo aver reinstallato tutto sembra ok, ma se vado su https://vdp.pippo.local:9443/vsphere-client/ ottego questo bell'errore:

<soapenv:Reason><soapenv:Text xml:lang="en-US">The service cannot be found for the endpoint reference (EPR) /vsphere-client/</soapenv:Text></soapenv:Reason>

Non ho trovato nessuna KB nè niente nel forum.

Devo aprire una support request?

0 Kudos
rsicilia
Expert
Expert

Ciao, credo tu sia facendo confusione.

Per accedere alla pagina di configurazione di VDP l'URL è: https://vdp.pippo.local:8543/vdp-configure/.

La porta ed il path a cui stai cercando di accedere - *:9443/vsphere-client/ - sono quelli del vSphere Web Client.

--

Rocco Sicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014

View solution in original post

0 Kudos
JohnnyMaynard
Enthusiast
Enthusiast

Sì, avevo solo letto male la documentazione (distrazione mia!).

Grazie mille per l'aiuto.

0 Kudos