Utente2013
Enthusiast
Enthusiast

Vmware addition con Ubuntu 19.04 ed l'opzione -d (-default): errori

Sto iniziando ad utilizzare la iso di Ubuntu 19.04 ma quando utilizzo le Vmware addition, con l'opzione -d (-default), mi ritrovo questi errori:

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ sudo ./vmware-install.pl -d

open-vm-tools packages are available from the OS vendor and VMware recommends

using open-vm-tools packages. See http://kb.vmware.com/kb/2073803 for more

information.

Do you still want to proceed with this installation? [no]

INPUT: [no]  default

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ sudo ./vmware-install.pl -default

open-vm-tools packages are available from the OS vendor and VMware recommends

using open-vm-tools packages. See http://kb.vmware.com/kb/2073803 for more

information.

Do you still want to proceed with this installation? [no]

INPUT: [no]  default

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ sudo ./vmware-install.pl -d default

open-vm-tools packages are available from the OS vendor and VMware recommends

using open-vm-tools packages. See http://kb.vmware.com/kb/2073803 for more

information.

Do you still want to proceed with this installation? [no]

INPUT: [no]  default

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ sudo ./vmware-install.pl -y

VMware Tools 10.3.10 build-12406962 for Linux installer

Usage: ./vmware-install.pl

[[-][-]d[efault]]

default: Automatically answer questions with the proposed answer.

[[-][-]f[orce-install]]

force-install: install even if open-vm-tools packages are available for this

distribution.

[[-][-]prefix=<path to install product: bin, lib, doc>]

Put the installation at <path> instead of the default location.  This implies

'--default'.

[[-][-]r[egenerate-cert]]

Force to regenerate server key/cert files if they already exist.

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ sudo ./vmware-install.pl -d

open-vm-tools packages are available from the OS vendor and VMware recommends

using open-vm-tools packages. See http://kb.vmware.com/kb/2073803 for more

information.

Do you still want to proceed with this installation? [no]

INPUT: [no]  default

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ ./vmware-install.pl -d

Please re-run this program as the super user.

Execution aborted.

Unable to change the access rights of the file /dev/null.

Execution aborted.

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ sudo ./vmware-install.pl -d

open-vm-tools packages are available from the OS vendor and VMware recommends

using open-vm-tools packages. See http://kb.vmware.com/kb/2073803 for more

information.

Do you still want to proceed with this installation? [no]

INPUT: [no]  default

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ sudo ./vmware-install.pl -d default

open-vm-tools packages are available from the OS vendor and VMware recommends

using open-vm-tools packages. See http://kb.vmware.com/kb/2073803 for more

information.

Do you still want to proceed with this installation? [no]

INPUT: [no]  default

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$ sudo ./vmware-install.pl -default

open-vm-tools packages are available from the OS vendor and VMware recommends

using open-vm-tools packages. See http://kb.vmware.com/kb/2073803 for more

information.

Do you still want to proceed with this installation? [no]

INPUT: [no]  default

ubuntu@ubuntu:~/Desktop/VMwareTools-10.3.10-12406962/vmware-tools-distrib$

Capita anche a voi? Come si risolve?

Grazie.

0 Kudos
0 Replies