daviduzzo
Contributor
Contributor

Installazione ESXi 5.0

Jump to solution

Ciao a tutti,

ho una vecchia macchina su cui volevo installare ESXi 5.0 per fare delle prove. per cosi dire una macchina da test! problema è che una volta fatto il boot da cd l'installazione si ferma su una schermata nera con cursore lampeggiante, appena successiva al caricamento dei vari file su cd.

Non capisco quale possa essere il problema, idee?

0 Kudos
70 Replies
daviduzzo
Contributor
Contributor

Non so se centra qualcosa ma la macchina virtuale che stò facendo partire è la vecchia macchina (creata con il converter) su cui adesso ho installato ESX3.5, teoricamente le componenti HW dovrebbero essere le stesse, adesso ho tolto tutto ma il risultato non cambia

0 Kudos
rsicilia
Expert
Expert

Ricordi la versione di hardware che hai scelto in fase di conversione? Deve essere compatibile con la 3.5, quindi versione 4 se non erro.

--

Rocco Sicilia

http://www.roccosicilia.it

Messaggio modificato da rsicilia

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
0 Kudos
ldelloca
Virtuoso
Virtuoso

Sicuro che esista il Virtual Hardware versione 6 ????? :smileyconfused:

Giusto per ricapitolare, perchè ci stiamo un attimo perdendo tutti.. dimmi se è giusto:

- vecchio server con un processore P4 @ 3 ghz

- ci hai installato sopra ESXi 3.5

- hai creato una vm su VMW workstation

- hai migrato questa VM col converter e l'hai portata dentro ESXi 3.5

Non è che il problema è l'opposto, ovvero l'hai creata con virtual hardware 7 o 8? Perchè ESXi 3.5 gestisce solo virtual hardware v4...

Ciao,

Luca.

Luca Dell'Oca | vExpert 2011-2012-2013-2014-2015-2016-2017, VCAP-DCD, CISSP #58353 | http://www.virtualtothecore.com | @dellock6 | http://www.linkedin.com/in/lucadelloca | If you find this post useful, please consider awarding points for "Correct" or "Helpful"
0 Kudos
rsicilia
Expert
Expert

Scusate il lapsus, vhardware 4 ovviamente (correggo). Grazie Luca per l'occhio di falco.

Tornando al problema ritendo che se inizialmente volevi installare ESXi 5 in tutta probabilità hai eseguito la conversione con vHardware 7 o 8, difficilmente con 4.... solo dopo siamo giungi all'installazione di ESXi 3.5.

A questo punto con una nuova conversione dall'attuale formato dovresti poter utilizzarla su ESXi 3.5. In questa KB se ne parla per passare da versione 7 a 4: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=102801...

Per la cronaca, le VMs versione 6 esistino anche se solo su Workstation 😉 e visto il problema in questione non è detto sia un evento impossibile....

--

Rocco Sicilia

http://www.roccosicilia.it

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
daviduzzo
Contributor
Contributor

avevo un server fisico, ho creato la macchina virtuale tramite converter 5.0 poi ho formattato il server e ci ho installato ESXi3.5, poi copiato la macchina virtuale precedentemente creata nel "nuovo" server e fatta partire ma l'errore persiste

0 Kudos
filosofomatto
Contributor
Contributor

Ciao,

scusate se mi intrometto nella discussione, ma visto che me ne intendo un pò anch'io di VMware, effettivamente ho perso il filo anch'io. Ma perchè installare ESXi5 mi chiedo? E poi non è vero che ESXi5 funzionerebbe su una macchina con VMware 7 oppure 8 qualsivoglia virtualizzato se questa macchina non ha una CPU a 64 bit e con la VT abilitata da BIOS. Impossibile, te lo posso garantire io. Ci ho perso le speranze da tempo. Và bene una versione 3.5 per questa cosa ma non potrai comunque installare l'ESXi 5 virtualizzato finchè non avrai una CPU a 64 bit. L'installazione si blocca già in partenza.

Concordo con Idelloca quando dice di usare il 3.5 anzichè l'ESXi5 quindi.

Perchè quindi non installare una versione bare-metal di 3.5 e poi lasciarla li con la console in stand by. Poi accedi alla macchina dal browser e la usi?

Putty, perchè putty? Ti basta la console.

Scusate se mi sono intromesso nella discussione, ma volevo solo essere di aiuto.

0 Kudos
ldelloca
Virtuoso
Virtuoso

Adesso però mi sono perso io.... ma la VM è un ESXi 5.0 nested all'interno di un ESXi 3.5??? Se è così non va, punto.

Ciao,

Luca.

Luca Dell'Oca | vExpert 2011-2012-2013-2014-2015-2016-2017, VCAP-DCD, CISSP #58353 | http://www.virtualtothecore.com | @dellock6 | http://www.linkedin.com/in/lucadelloca | If you find this post useful, please consider awarding points for "Correct" or "Helpful"
0 Kudos
daviduzzo
Contributor
Contributor

ho installato la 3.5 perchè ne la 5.0 ne la 4.0 funzionano, in entrambi si blocca l'installazione.

A proposito di putty, quale è la porta a cui mi devo connettere? neanche il putty funziona

0 Kudos
ldelloca
Virtuoso
Virtuoso

Si, ma la VM che hai portato sopra ESXi 3.5 cosa contiene???

Per putty, devi abilitare il support mode dalla console di ESXi per avere accesso SSH, trovi numerosi paper in giro su come fare.

Luca.

Luca Dell'Oca | vExpert 2011-2012-2013-2014-2015-2016-2017, VCAP-DCD, CISSP #58353 | http://www.virtualtothecore.com | @dellock6 | http://www.linkedin.com/in/lucadelloca | If you find this post useful, please consider awarding points for "Correct" or "Helpful"
0 Kudos
daviduzzo
Contributor
Contributor

la Vm che ho portato sopra 3.5 ha vindows server 2003

si ho abilitato ssh e riavviato i servizi, ma digitando da putty l'indirizzo (sulla porta 22)di ESXi mi dice "Network errore: connection refused"

0 Kudos
ldelloca
Virtuoso
Virtuoso

Ok, e con che versione del virtual hardware è stata configurata? 4 oppure 7/8? Se non è 4 devi riconfigurarla come ti hanno indicato nei precedenti messaggi.

Luca.

Luca Dell'Oca | vExpert 2011-2012-2013-2014-2015-2016-2017, VCAP-DCD, CISSP #58353 | http://www.virtualtothecore.com | @dellock6 | http://www.linkedin.com/in/lucadelloca | If you find this post useful, please consider awarding points for "Correct" or "Helpful"
0 Kudos
rsicilia
Expert
Expert

Faccio una deduzione: avendo utilizzita vCenter Converter 5 per un P2V e senza avere a disposizione un ESXi in partenza, ma macchina è molto probabilmente una VM per Workstation con vhardware 8 (mi sono riletto i post in prima pagina).

Se la deduzione è corretta, questa VM va riconvertita da formato Workstation dando come destinazione il server ESXi 3.5 (Converter proporrà solo il vhardware 4).

Come vi sembra la questa tesi deduttiva? 😉

--

Rocco Sicilia

http://www.roccosicilia.it

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
0 Kudos
daviduzzo
Contributor
Contributor

Scusate il ritardo, ora è più chiaro anche a me:

Vmware center converter standalone;

Source system: source type:VMWare workstation

e seleziono il file esistente creato in precedenza.

poi Destination System: vmware product non propone ESXi3.5 cosa devo scegliere?

e poi carico sulla mia ESXi 3.5 la macchina virtuale appena creata.

è corretto?

0 Kudos
rsicilia
Expert
Expert

Corretto! Come destinazione utilizza "VMware Infrastructure Virtual machine".

Ammesso che la mia deduzione sia corretta dovrebbe iniziare la conversione.

Auguri! 😉

--

Rocco Sicilia

http://www.roccosicilia.it

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
0 Kudos
daviduzzo
Contributor
Contributor

e sui campi sotto cosa compilo??

0 Kudos
rsicilia
Expert
Expert

IP dell'ESX e credenziali.

--

Rocco Sicilia

http://www.roccosicilia.it

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014

View solution in original post

0 Kudos
ldelloca
Virtuoso
Virtuoso

Sì, scegli virtual infrastructure come destination. Ciao, Luca.

Luca Dell'Oca | vExpert 2011-2012-2013-2014-2015-2016-2017, VCAP-DCD, CISSP #58353 | http://www.virtualtothecore.com | @dellock6 | http://www.linkedin.com/in/lucadelloca | If you find this post useful, please consider awarding points for "Correct" or "Helpful"
0 Kudos
daviduzzo
Contributor
Contributor

Grazie a tutti,

finalmente è partita la macchina virtuale. vi sfrutto ancora perchè adesso non riesco a vederla in rete, ho perso qualche passaggio?

0 Kudos
rsicilia
Expert
Expert

Verifica se la vNIC è associata ad un PortGroup che faccia parte di un vSwitch connesso alla rete fisica. Ovviamente il PortGroup deve essere configurato con una VLAN esistente.

--

Rocco Sicilia

http://www.roccosicilia.it

Rocco Sicilia [aka: BrC] - http://www.roccosicilia.it - VTSP 4-5, VCP 4-5, vExpert 2013/2014
0 Kudos
daviduzzo
Contributor
Contributor

io ho la configurazione così:

0 Kudos