VMware Global Community
pippopotam0
Contributor
Contributor

Incompatibilità VMware Workstation Player versione 17 con macchine virtuali create con la versione 1

Buongiorno

Ho effettuato l'aggiornamento di VMware Workstation Player dalla versione 15.5.7 alla versione 17 ma quando ho provato ad aprire le macchine virtuali create con la versione 15 ho ricevuto una serie di errori bloccanti ed ho dovuto desistere, tornando ad installare la vecchia versione 15.5.7.
A quel punto tutte le macchine virtuali hanno ricominciato a funzionare.

Nota bene: il problema si verifica sia su un pc con windows 10 che su un portatile con windows 11

In tutti i precedenti aggiornamenti fatti su un pc con windows 10, partendo dalla versione 13 per poi arrivare alla versione 15.5.7, non avevo mai trovato nessun tipo di problema.

La mia domanda è questa: c'è qualche tipo di incompatibilità tra le macchine virtuali create con la versione 15 e VMware Workstation Player versione 17?

0 Kudos
1 Reply
fabio1975
Commander
Commander

Ciao 

hai lo screenshot degli errori? 

hai una scheda video particolare sull'host dove gira VMware player?

Non mi sembra che ci siano delle restrizioni particolari. 

Fabio

Visit vmvirtual.blog
If you're satisfied give me a kudos

0 Kudos