Simone_R
Contributor
Contributor

Configurazione di rete

Jump to solution

Ciao a tutti,

sto creando un ambiente in cui su un laptop con VMare workstation andrò a caricare tre vm che chiamerò VM01, VM02, VM03

Tutte le macchine devono avere IP statico, far parte della stessa subnet e devono essere visibili tra di loro.

Il laptop è collegato a uno switch di rete e avrà un indirizzo statico

Sullo stesso switch di rete è collegato un altro laptop, con indirizzo statico, facente parte della stessa subnet delle vmachines e che verrà utilizzato per collegarsi in remoto/telnet/ssh alle macchine virtuali.

Quale è la corretta configurazione delle virtual networks e delle schede fisica del laptop?

Grazie in anticipo del supporto.

saluti

 

 

0 Kudos
1 Solution

Accepted Solutions
fabio1975
Expert
Expert

Ciao Simone,

Non mi è chiaro se VM01. VM02 e VM03  e il LAPTOP che le ospita sono sulla SUBNET. 

Se si, le schede di rete dele VM devono essere in Bridge. 

Se invece il laptop che ospita le VM è in un segmento di rete differente ci sono varie considerazioni da fare e a seconda anche delle impostazioni della infrastruttura di rete si potrebbe lavorare su:

- Rotte Statiche configurate sulle VM

- Utilizzo del TAG delle vLAN  se presenti

 

 

Ciao 

Fabio 

Fabio
BLOG: https://vmvirtual.blog

if satisfied give me a kudos

View solution in original post

2 Replies
fabio1975
Expert
Expert

Ciao Simone,

Non mi è chiaro se VM01. VM02 e VM03  e il LAPTOP che le ospita sono sulla SUBNET. 

Se si, le schede di rete dele VM devono essere in Bridge. 

Se invece il laptop che ospita le VM è in un segmento di rete differente ci sono varie considerazioni da fare e a seconda anche delle impostazioni della infrastruttura di rete si potrebbe lavorare su:

- Rotte Statiche configurate sulle VM

- Utilizzo del TAG delle vLAN  se presenti

 

 

Ciao 

Fabio 

Fabio
BLOG: https://vmvirtual.blog

if satisfied give me a kudos

View solution in original post

Simone_R
Contributor
Contributor

Ciao, 

ti confermo che impostando tutte le schede di rete in Bridge funziona tutto.

Grazie

ciao

0 Kudos