ducdaibac
Enthusiast
Enthusiast

Ubuntu 18.04 Desktop . Could not connect by PCoIP ?

pastedImage_0.png

It works well on VMware blast but cannot work on PCoIP. Please help me this is the product environment

4 Replies
Alex_Romeo
Leadership
Leadership

Hi,

Teradici PCoIP Standard Agent 2.9 for Linux (Ubuntu)

Teradici PCoIP Standard Agent 2.9 for Linux (Ubuntu) Quick Start Guide

ARomeo

Blog: https://www.aleadmin.it/
0 Kudos
brianlhogan
Contributor
Contributor

If you are trying to connect to a Linux VDI session using PCOIP, then it will not work.  Linux VDI only supports Blast in Horizon.  You can connect to a Windows VDI session from a Linux client assuming your sys admin has enabled PCOIP as an option and has configured your firewalls correctly.

VMware Horizon View Agent for Linux - PCOIP

0 Kudos
ducdaibac
Enthusiast
Enthusiast

Can Teradici PCoIP Standard Agent 2.9 work with vmware horizon? I do not understand this problem can you explain more.
- Do I have to pay for it to get "pcoip-register-host --registration-code".
Thank you so much

0 Kudos
yanchaozhang
VMware Employee
VMware Employee

PCoIP is not supported in Linux VDI.