Lioh
Contributor
Contributor

Keep Alt+Tab outside VM

Jump to solution

Hi all,

is there a way to configure in VMware View Client not to fetch Alt+Tab key combinations? I would like that Alt+Tab always goes to the underlying OS, not the vdi vm. Same goes for Ctrl+Alt + Up / Down, which I use for switching virutal Desktops on GNOME.

So how can I modify this behavior?

Greetings

Lioh

1 Solution

Accepted Solutions
larstr
Champion
Champion

Lioh,

You can either specify the parameter​ --view.sendCtrlAltDelToVM="FALSE" when you start the Horizon client or you can configure the file in /etc/vmware/view-keycombos-config

Lars

View solution in original post

3 Replies
larstr
Champion
Champion

Lioh,

You can either specify the parameter​ --view.sendCtrlAltDelToVM="FALSE" when you start the Horizon client or you can configure the file in /etc/vmware/view-keycombos-config

Lars

View solution in original post

Lioh
Contributor
Contributor

Thanks for the hint. Just if someone is curious, here is what my configuragion looks like now:

<alt>15 #block alt-tab

<ctrl><alt>0x148 #block up

<ctrl><alt>0x150 #block down

It keeps Alt+Tab outside the VM and allows Desktop switching in GNOME using the Ctrl+Alt+UP/Down combo.

0 Kudos
kafetao
Contributor
Contributor

hi, its possible in windows hosts?

0 Kudos