OleWeel
Enthusiast
Enthusiast

vGPU mismatch

Jump to solution

Hi,

We have 2 servers with horizon view 6.1 and vsphe re 6. One server has K1 and the otherserver has K2. I have deployed vGPU now and it seems to work ok, but i get the yellow warning message shown below. What is this ? Could it be a warning that we have a cluster with these servers and they have not the same Grid cards ? ... what i mean is do they both need to either have k1 or k2....

grid.png

Regards Andreas
0 Kudos
1 Solution

Accepted Solutions
mpryor
Commander
Commander

Yes that is correct, it is warning because all the hosts in the same cluster do not have the same vGPU support. This means that VMs will not be able to migrate between all hosts, since one with a K1 vGPU will not be able to run on the K2 host. Best practice is to have a consistent setup within a cluster - while things will continue to work with the mix you have it's not optimal. To remove the warning, move one of the hosts into its own cluster.

View solution in original post

0 Kudos
1 Reply
mpryor
Commander
Commander

Yes that is correct, it is warning because all the hosts in the same cluster do not have the same vGPU support. This means that VMs will not be able to migrate between all hosts, since one with a K1 vGPU will not be able to run on the K2 host. Best practice is to have a consistent setup within a cluster - while things will continue to work with the mix you have it's not optimal. To remove the warning, move one of the hosts into its own cluster.

View solution in original post

0 Kudos