Highlighted
Contributor
Contributor

vDI's keep going to sleep even though in Horizon View and Wyse Teradici it is configured not to. Group Polices for View are also configured that way.

Jump to solution

Any ideas?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor

Have you checked the power options within Windows? Do you have a screen saver set?

View solution in original post

0 Kudos
1 Reply
Highlighted
Contributor
Contributor

Have you checked the power options within Windows? Do you have a screen saver set?

View solution in original post

0 Kudos