hurdle
Enthusiast
Enthusiast

restore view config from backup

Jump to solution

I am in the process of testing restore scenarios in my lab, but something does not seem to be working correctly.

I manually run the backup using vdmexport > c:\file.ldf

Then I make some config changes in the global setting for example

Then I stop the CS service

I run vdmimport -f c:\file.ldf -d -p <password>

Seems to work

then I go in and start CS service backup

Look at my settings and they are all the same as they were after I did the backup.

I thought vdmexport backuped the view config.  is that not the case?  If so then what do I need to run to backup the actually config?

0 Kudos
1 Solution

Accepted Solutions
mittim12
Immortal
Immortal

So from your command line are you decrypting and then importing in one command?   What happens if you run the decrypt in one command and then run the import?      See this KB for an example,  VMware KB: Reinstalling View Connection Server with a Backup Configuration

View solution in original post

0 Kudos
3 Replies
mittim12
Immortal
Immortal

Is this a single server setup or is your CS part of a replica group?

0 Kudos
hurdle
Enthusiast
Enthusiast


1 CS server

No other types of view servers in the environment.

Just basic setup to confirm restore procedures would work.

If my steps appear correct I am not opposed to building a new CS server (not a replica) so they won't be linked and try again.

0 Kudos
mittim12
Immortal
Immortal

So from your command line are you decrypting and then importing in one command?   What happens if you run the decrypt in one command and then run the import?      See this KB for an example,  VMware KB: Reinstalling View Connection Server with a Backup Configuration

View solution in original post

0 Kudos