Techstarts
Expert
Expert

hotplug is not getting disabled

Hi Team,

Hope this is not a stupid question.

I have english version of windows10 where hotplug is disabled but in German version I just simple does not work.

Below is the VMX output

pastedImage_0.png

And I continue to see

pastedImage_1.png

Is there something I'm missing here

With Great Regards,
0 Kudos
2 Replies
Alex_Romeo
Leadership
Leadership

Hi,

try to do it from the web interface:

To disable HotPlug capability using the vSphere Web Client:

  1. From a web browser, connect to the vSphere Web Client.
  2. Log in with Administrator credentials.
  3. Navigate to the virtual machine you want to modify.
  4. Power off the virtual machine.
  5. Right-click the virtual machine and select Edit Settings.
  6. Click the VM Options tab.
  7. Click Advanced > Edit Configuration > Add Row.
  8. Insert a new row with the name devices.hotplug and a value of false.
  9. Power on the virtual machine.

VMware Knowledge Base

ARomeo

P.S. I have a doubt ... in these procedures (VMware Knowledge Base) the vm must be turned off, did you turn it off in your procedure?

Blog: https://www.aleadmin.it/
0 Kudos
Techstarts
Expert
Expert

Thanks Alessandro. I did from web interface but make it readable i shared it via putty session.

Also I did configured successfully on Englisch version but german version it simply does not work

With Great Regards,
0 Kudos