chaz112182
Enthusiast
Enthusiast

being prompted to install scsi controller when new desktop is created or after recompose

Jump to solution

hi i am using the lsi logic parrallel scsi contoller for my parent vm. after creating the pool , choosing my parent vm, etc ... when i go to login to the desktop i am prompted to install the driver for the scsi controller by the found new hardware wizard. dekstops are windows xp . if i use the default controller this doesnt happen . thanks in advance for any insight. screen capture is attached. cheers.

0 Kudos
1 Solution

Accepted Solutions
mittim12
Immortal
Immortal
0 Kudos
6 Replies
chaz112182
Enthusiast
Enthusiast

has anyone else come across this behavior ??

0 Kudos
mittim12
Immortal
Immortal
0 Kudos
VMMikeC
Enthusiast
Enthusiast

Hi,

mittim posted the link that helped me.

I found this article useful as I was trying to solve this problem

http://searchvmware.techtarget.com/tip/Solving-driver-installation-problems-Windows-XP-on-VMware-ESX

Mike

chaz112182
Enthusiast
Enthusiast

thanks ,  looks promising ...      i'll have a look in the  morning .   good looking out   ! 

0 Kudos
smittycsi2
Contributor
Contributor

Did you use an enlight modified ISO for your base image? 

0 Kudos
chaz112182
Enthusiast
Enthusiast

Thanks all ,  that was indeed the problem .

"Turns out it was indeed the driver. Using the WHQL 1.20.18.00 worked like a charm. Even tho, I'm running esxi  4.1, I guess you can't use the 1.28.03 driver."  

This was a huge pain ,  really appreciate the assist.

Cheers.

0 Kudos