nonsparker
Enthusiast
Enthusiast

Wyse V90l cursor artifacts

Has anyone seen this issue with Wyse v90L thin clients when connecting with PCoIP? A picture of the screen is attached, on the left shows the thin client task manager, on the right shows the vm task manager and the middle is the cursor with artifacts. The artifacts only show up when the cursor changes to the I bar to insert text.

It only happens with Wyse V90 thin clients, I have tested with wyse p20 and X90 as well as the samsung NC240 and thick clients and i have not been able to reproduce the issue.

Twitter @thickguythinapp
Website thickguythinapp.com
Tags (3)
0 Kudos
6 Replies
PCoIPinsider
Enthusiast
Enthusiast

Hello Nonsparker - This has been fixed for the next release.

Thanks

Ian

0 Kudos
nonsparker
Enthusiast
Enthusiast

Where was the artifact coming from? Was this a known issue?

Twitter @thickguythinapp
Website thickguythinapp.com
0 Kudos
ErikSteffens
Contributor
Contributor

We've had the same problem.

We updated our Wyse V90L with a new video driver and the problem was solved.

Hope it helps.

nonsparker
Enthusiast
Enthusiast

Did you get the driver on the Wyse site or somewhere else? Do you have a link if it wasn't on the Wyse site?

Twitter @thickguythinapp
Website thickguythinapp.com
0 Kudos
ErikSteffens
Contributor
Contributor

We've got from our partner how implemented the Thin clients.

Sorry, no link from Wyse or any other site.

0 Kudos
nonsparker
Enthusiast
Enthusiast

After doing some checking my VIA/S3G UniChrome Pro IGP driver was version 6.14.10.360. I downloaded the 6.14.10.380 form zdnet.com and that cleared up the issue. Here is a link to the download http://downloads.zdnet.com/abstract.aspx?docid=662123

I have only done some basic testing, I will update if there are any other issues.

I wonder why Wyse does not have the latest or a more recent driver in their image.

Thanks for the help Erik

Twitter @thickguythinapp
Website thickguythinapp.com
0 Kudos