Highlighted
Contributor
Contributor

Windows 7 Quick Launch Error WEIRD

Hi guys,

has anyone run into this when they loggin in? the quick launch can't seems to find the path?

the os is configured with persona running local group policy.

quicklaunch.JPG

0 Kudos
5 Replies
Highlighted
VMware Employee
VMware Employee

Instead of local group policy, you need to enable persona in View, through Group policy settings.

Refer VMware View Persona Management

0 Kudos
Highlighted
Enthusiast
Enthusiast

Persona Management can be enabled in local policy or AD GPO.

I have the same problem, managing my PM through AD GPO.  Will let you know if I figure anything out -- have you found an answer yet?

If you found this or other information useful, please consider awarding points for "Correct" or "Helpful". Please visit http://vmtoday.com for News, Views and Virtualization How-To's Follow me on Twitter - @joshuatownsend
0 Kudos
Highlighted
VMware Employee
VMware Employee

Try unpin/deleting these  and restarting the system

0 Kudos
Highlighted
Enthusiast
Enthusiast

I found the solution here: http://mysupport.dizzion.com/Knowledgebase/Article/View/46/0/profile-redirection-issues-with-taskbar....  When the Default User profile is copied out, a couple folders are missing within that default profile (I'm wondering if this comes from using Sysprep with the CopyProfile switch in unattend.xml).  To fix the problem edit your template by adding the following folders - "User Pinned" and "Taskbar" as follows.

C:\Users\Default\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\

C:\Users\Default\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\Taskbar

Shut down.  Snapshot.  Recompose.  Done.

It looks like this happens on View Persona Managment and Liquidware Labs ProfileUnity profiles.

If you found this or other information useful, please consider awarding points for "Correct" or "Helpful". Please visit http://vmtoday.com for News, Views and Virtualization How-To's Follow me on Twitter - @joshuatownsend
0 Kudos
Highlighted
Hot Shot
Hot Shot

This happened to me exactly. Creating those two folders in the golden image fixed it for me. Weird that those two folders aren't created during profile creation.

Did you guys run the CommandsPersonaManagement.txt from the optimization guide?

VCDX-Desktop
0 Kudos