GarTomlon
Enthusiast
Enthusiast

Windows 10 in Horizon View Start Menu issues

This has been a problem that we have been experiencing for a while.  We have our VDi running on Horizon View.  It is currently on 7.32.  UEM is 9.5.  App Volumes is currently 2.15.  Our clients are all Windows 10.  New images are 1803; have some that are 16xx, and 17xx.  Our pools are both dedicated and non-dedicated.  This problem with the start menu is wide spread.  At login via browser or the client, a lot of times the start menu does not react.  You can click and nothing happens.  Happens with items pinned to the task bar as well.  After a while, sometimes, you are able to click and get the start menu to react.  This is getting frustrating and hard to troubleshoot.  Looking for anyone that has seen this and has solved it.  Thanks

0 Kudos
3 Replies
sjesse
Leadership
Leadership

How big are your images, mine are 2 cpu, and that causes the cpu to be pegged during logon which freezes things. Once that calms down the start menu seems to be responsive. I'm still mainly on windows 7 though as windows 10 performance is still pretty bad compared to windows 7.

0 Kudos
GarTomlon
Enthusiast
Enthusiast

Our VMs start at 4CPU with 8GB Ram going up to 4CPU with 12GB Ram.

0 Kudos
serinfbco
Enthusiast
Enthusiast

Don't know if might help...

I had to use this key for Windows 10 - 1709 or the start menu was working weird (blank icons,etc.) :

reg add "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\StateStore" /v ResetCache /d 1 /t REG_DWORD /f

Found out that key when searching start-menu problems, but it didn't anything on our new 1809 golden image.

VMware Knowledge Base

reg DELETE "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced" /v StartMenuInit /f

0 Kudos