caryers
Contributor
Contributor

Win2k8 R2 SP1?

Is it safe to install SP1 for Win2k8 R2 on my security & connections servers? Does anyone know if VMWare support SP1 for Win2k8 R2 on security and connection servers? Thanks for any feedback...Scott

0 Kudos
3 Replies
BearHuntr
Contributor
Contributor

I've installed SP1 on all of my connection and security servers and everything seems to be working fine for me.  You may want to create a snapshot of your servers before installing just to play it safe though.

idle-jam
Immortal
Immortal

we updated it last week and all seems to work fine from my end,

mpryor
Commander
Commander

Technically according to the 4.6 installation guide it's not yet supported, but there are no known issues.

0 Kudos